jump to navigation

Admin post – commenting problems November 6, 2013

Posted by Tantumblogo in Admin.
trackback

Folks, I apologize, but it seems the spam filter has gone into overactive mode again. It does this 2 or 3 times a year, and I have no control over it.  It tends to happen when there are a lot of newish commenters.  If you try to post several comments quickly (and I’m not clear on what “quickly” is – maybe 5 in a half hour?) your comments may go to spam.

If your comments are not showing up, be patient. I’ll check spam regularly and try to dig them out.  I am not banning or blocking anyone!  I have not had any cause to do so, thank God. It’s strictly a function of WordPress/Akismet and their internal filters over which I have no control.  But I will try to check spam regularly to keep comments from languishing there for long.

If you are one of the fair number of commenters with my private e-mail, and you feel your comments aren’t showing up, send me an e-mail and I’ll investigate.

I apologize for the frustration.

Dominus vobiscum!

Comments

1. Lorra - November 6, 2013

I left one on the Vietnam thread. When it never showed up, I assumed you didn’t want me to post here anymore. For whatever reason.

tantamergo - November 6, 2013

No ma’am. Your comment should show now. I just found it. My apologies.

It was a good comment.

2. John - November 6, 2013

I noticed I have stopped getting the emails that get sent to my inbox, but they arent in my Junk/Spam filters?


Sorry comments are closed for this entry

%d bloggers like this: